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This course is designed to provide you with the knowledge required to process Discount Security 
Series (DSS) and Fixed Income Securities (FIS) through the ASX Austraclear system.  
 
You will learn how to deposit a DSS or FIS, enter a trade, rectify or cancel a trade and finally how to 
authorise and settle a trade.  
 
In addition this module will also cover queue management, recalling and viewing, splitting of DSS or 
FIS, pledging and reporting.  
 
Once you have reviewed this material you can then take the examination which is comprised of a 
number of multiple choice questions. 

Issuance, Deposits and Withdrawals 

Discount Securities Issuance 

The DSS functionality enables participants (issuers) to issue securities. The following are types of 
securities accepted for deposit in the system: 
 
• BA – Bank Accepted Bills 

• EBA – Electronic Bank Accepted Bills 

• CD – Negotiable Certificates of Deposit 

• ECD – Electronic Negotiable Certificates of Deposit 

• PN – Promissory Notes 

• EPN – Electronic Promissory Notes 

• NB – Non Bank Bills. 
 
Issuing a Discount Security 
The ability to create a DSS series is restricted to issuers only. The maturity date of all electronic 
securities must be four business days after the deposit date. 

To issue a discount security: 

1. Select Series>Series>View Delegated. 

 This opens the Delegated Series Objects screen. 
 



 
 
 
 

 
 

© 2020 ASX Limited ABN 98 008 624 691 Module – Discount & Fixed Income Securities Page 4 of 69 
 
 

2. Enter the search criteria and click Search. 

 A list of delegated series templates is displayed. 
 

3. Select the required series template. 

4. Right-click and select Create Series. This displays the Create Series screen. 

 
5. Enter the series details and click OK. 
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System Rules – Creating Discount Security Series 

To create a new series, information is required in the following fields: 

General 

 

 General Volume Units 

 

 Corporate Action 
General 
Information 

 Corporate Action 
Maturity 
Information 

 Discount Securities 

 

• Series Code • Total Volume on 
Issue 

• Issue Date • Maturity Date • Drawer 

• Series Name • Minimum 
Settlement Volume 

• CA Cash Record 
Owner 

• Maturity Cash 
Record 

• Prime Name 

• Description • Multiple Volume • CA Cash Record  • Place Payable 

• Issuer • Unit Face Value • CA Sub Account  • Payee (note this 
should be 
‘Bearer’ or full 
name of payee). 

• Issuer Representative     

• Issue Balance 
Responsible 

    

• ISIN Code (either select 
the check box 
‘Automatic’ for ISIN to be 
automatically generated, 
or leave blank if ISIN is to 
be entered manually) 

    

Once a new DSS series has been created, participants can view the series details in the Series screen 
(to see the Series screen select Series>Series>View). 

The issuance of Discount Securities requires the Issuer Representatives to create a series from a 
delegated template and subsequently deposit that series. 

For more information on the fields, see Appendix 8 – DSS Issuance Field Descriptions in the 
Austraclear System User Guide. 
 
DSS and FIS Deposits 
The deposit functionality enables participants to deposit securities. The following are types of 
securities accepted for deposit in the system: 

Discount Securities Fixed Income Securities 

• BA - Bank Accepted Bills • FRN - Floating Rate Notes 

• EBA - Electronic Bank Accepted Bills • ABS - Asset Backed Securities 

• CD - Negotiable Certificates of Deposit • TB - Treasury Bonds 

• ECD - Electronic Negotiable Certificates of 
Deposit 

• TA - Treasury Adjustable Bonds 

• PN - Promissory Notes • TI - Treasury Indexed Bonds 

• EPN - Electronic Promissory Notes • TN - Treasury Notes 

https://asxonline.com/content/dam/asxonline/public/documents/participant-application-kit-futures-market/austraclear-settlement/austraclear-user-guide.pdf#page=176&zoom=100,-2,89
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Discount Securities Fixed Income Securities 

• NB - Non Bank Bills. • CB - Zero Coupon Bonds (i.e. commercial paper 
and short term registered notes) 

 • SG - Semi Government and Fixed Rated Bonds. 

The ASX Austraclear System also has the ability to record and settle Fixed Income Securities and 
Discount Securities. A FIS is typically a Bond issued by one of the following: 

• The Commonwealth Government 

• State Treasuries 

• Corporate Entities 

• Foreign Entities. 
 
Depositing Discounts and FIS 

For all deposits of electronic obligations, the system automatically generates an ISIN code in line 
with international standards. 

In the case of BA, EBA, Bank Endorsed (BE) and NB securities, if the depositing participant is also the 
Acceptor of that security, they have the option to display the Drawer Name. Drawer details are 
displayed as per series setup performed by the Issuer. 

The maturity date of all electronic securities must be four business days after the Deposit date. 

Deposits entered into the system remain on the system for two business days. If the securities are not 
delivered within this period, the details will need to be re-entered and a new Deposit Receipt printed. 

To deposit a discount or FIS: 

1. Select Series>Series>View. This displays the Series screen. 

2. Enter the search criteria and click Search. 

 This displays all active discount securities and their ISIN codes held in the system. 

3. Select the required series. 

4. Right-click and select Request to Deposit Security. This displays the Deposit Security screen. 
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5. Enter deposit details and click OK. 

 

6. Print a deposit receipt if required. 

For information on how to print a receipt, see Printing a Deposit Receipt below. 
 
Printing a Deposit Receipt 
To print a deposit receipt: 

1. Select Holdings>View Deposits and Withdrawals. 

 This displays the Deposits and Withdrawals screen. 

2. Enter the search criteria and click Search. 

3. Select the required deposit transaction to be printed. 

4. Right-click and select View Security Deposit Receipt. This opens the Deposit Receipt screen. 

 
5. Click Print. 

If unable to print, a printer is required to be set up. 
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Modifying or Deleting a Deposit Request 
To modify or delete a deposit request: 

1. Select Holdings>View Deposits and Withdrawals. This opens the Deposits and Withdrawals 

screen. 

2. Enter the search criteria and click Search. 
3. Modify or delete the required deposit transaction. 

 To modify the deposit details, select the required deposit transaction, right-click, and select 
Properties. This opens the Deposit screen. 

 

To delete the deposit before Austraclear confirmation, select the deposit transaction, right-
click, and select Delete. 

4. Print a deposit slip if required. 
 
Completing a Deposit for Fixed Interest Securities 
To complete a deposit FIS in the ASX Austraclear System: 

1. Complete a Transfer and Acceptance (T/A) form as the Transferrer. 

The T/A form can be obtained from the Share registry. If the Share Registry is ACSL20 then no 
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T/A form is required. 

2. Arrange to have the T/A marked. 

3. Present the form to Austraclear with two copies of the Deposit Receipt. 

Ensure that the Deposit Receipt is signed in accordance with the signing authorities. The scan 
and email the documents to SFE.Registry@asx.com.au. 

 
Completing a Deposit for Electronic Discount Securities  

Completing a deposit is performed for the EBA, ECD and EPN discount securities. When completing a 
deposit for discount securities: 

• Electronic (E) Security Deposits require no physical securities to be delivered to ASX Austraclear 
at the time of the deposit. 

• After an E Security Deposit is entered, the deposit of the security must be accepted by the 
depositing participant. 

• The depositing participant of an E security must be the Acceptor/Issuer of that security, unless 
ASX Austraclear has received an authorised request for a nominated participant branch to be the 
depositing participant. 

• The minimum unit face value for depositing ECDs and EPNs is $50,000. There is no restriction on 
EBAs. 

• While an E Security Deposit is pending authorisation it may be corrected or deleted via the 
Deposit and Withdrawal screen. 

 
Accepting and Rejecting an E Security Deposit Request 
To accept or reject an E security deposit request: 

4. Select Holdings>View Deposits and Withdrawals. This opens the Deposits and Withdrawals 

screen. 

5. Select Deposit from the Type pull-down menu, and Requested from the State pull-down 
menu. 

6. Enter any additional search criteria and click Search. 

7. Select the required deposit transaction. 

8. Right-click and select either Accept Deposit Request or Reject Deposit Request. 

mailto:SFE.Registry@asx.com.au
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Selecting Accept Deposit Request displays the Accept Deposit screen. Enter the required details 
and click OK. 

 

 Selecting Reject Deposit Request displays the Reject Deposit screen. Click OK. 
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 For more information, see Appendix 9 – Deposits Field Descriptions in the Austraclear System 
User Guide. 

  

https://asxonline.com/content/dam/asxonline/public/documents/participant-application-kit-futures-market/austraclear-settlement/austraclear-user-guide.pdf#page=180&zoom=100,-2,89
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DSS and FIS Withdrawals 
The withdrawal function enables participants to input a request for the removal of discount and 
fixed income securities from the ASX Austraclear System. 
 
Withdrawing Discount or Fixed Income Securities 

To withdraw a discount or fixed income security: 

1. Select Holdings>View Holdings. This opens the Holdings screen. 

2. Enter the search criteria and click Search. 
3. Select the required series. 

4. Right-click and select Withdraw Security. This displays the Withdraw Security screen. 

5. Enter the volume and any withdrawal details, and click OK. 

For field descriptions, see Appendix 10 – Withdrawals Field Descriptions in the Austraclear 
System User Guide. 

 To print the Transfer and Release form, right-click in the Holdings screen and select Print. 

 

6. To print the Transfer and Release form, right-click in the Holdings screen and select Print. 

 

https://asxonline.com/content/dam/asxonline/public/documents/participant-application-kit-futures-market/austraclear-settlement/austraclear-user-guide.pdf#page=181&zoom=100,-2,89
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Deleting Withdrawal Requests 

When a withdrawal request is entered based on an existing holding, the system automatically assigns 
a state of ‘Locked In’ to the withdrawal request. Once a withdrawal request is ‘Locked In’, it cannot 
be deleted without first cancelling the relevant ‘reservation’ Settlement Instruction. 

To delete a withdrawal request: 

1. Select Holdings>View Deposits and Withdrawals. This displays the Deposits and Withdrawals 

screen. 

2. Enter the search criteria and click Search. 

All holdings are displayed according to the search criteria. Ensure that the State: is set to 
Locked. Once a withdrawal is locked in, it takes two days before the request drops off. 

 

3. Select the required withdrawal transaction. 

4. Right-click and select Delete. 

5. Check the details and click OK. 
 
Completing Withdrawals for Fixed Interest Securities 

When withdrawing securities from the system, participants must complete a Transfer and Acceptance 
(T/A) form as the transferee and present it to Austraclear with two copies of the Transfer and Release 
form. The ASX Austraclear System then completes the T/A and within one hour the stock is inscribed 
in the participants name at the Registry. 
 
Completing Withdrawals for DSS 

Completing withdrawals is performed for EBA, ECD and EPN discount securities. To complete a 
withdrawal for discount securities: 

Participant 

1. Print two copies of the Transfer and Release form. 

The Transfer and Release form advises the withdrawing participant whether there are physical 
securities to be collected. 

ASX Austraclear 

2. Monitor the withdrawal request using the View Deposits and Withdrawals screen. 

ASX Austraclear 

3. Advise the Acceptor/Issuer whether the physical securities are required to be presented to ASX 
Austraclear. 
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Trade Process Flow 
Creating and settling a trade requires the trader to enter a trade and the counterparty to match the trade. 
Once the trade has been settled, the trading process is complete. 

The following flowchart displays the trade process flow. 
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Entering a DSS or FIS Trade 

Entering DSS Trades 
The Discount Security functionality enables participants to settle obligations. 

Securities can be pledged for secured borrowing in the system and maturity payments are paid 
automatically to holders of obligations. 

A DSS trade is a two sided transaction that requires both the buyer and seller to enter their respective 
instructions that are matched by the system to effect the settlement of the transaction. A DSS trade 
can be initiated by either the buyer or the seller. 

The following are types of securities accepted for deposit in the system: 

 BA – Bank Accepted Bills 

 EBA – Electronic Bank Accepted Bills 

 CD – Negotiable Certificates of Deposit 

 ECD – Electronic Negotiable Certificates of Deposit 

 PN – Promissory Notes 

 EPN – Electronic Promissory Notes 

 NB – Non Bank Bills. 
 
Creating DSS Trades 
All fields in the Create Discount Security trade entry screen are matching with the exception of the 
following: 

• Trade Date 

• Sub Participant 

• Information 

• Participant Reference. 

Participants may trade securities from and buy directly into any available sub account. Both buyer and 
seller must enter the trade details in order for the trade to be confirmed. 

Settlement can be automatic where, if the payer has sufficient funds and securities available, the 
system affects the transfer of funds and securities with no action required by either counterparty. It 
may also be a manual process where participants selectively manage which transactions enter their 
settlement queue and the order in which they are processed. 

For automatic settlement to occur, both parties sub accounts and cash records must be set to “Active” 
or “Priority”. If one participant sub account or cash record is set to “Deferred”, or the transaction is set 
to “Deferred”, the transaction can only be settled manually. 

To create a DSS trade: 

1. Select Trades>Create Trade>Discount Securities. This opens the Create Discount Security 

screen. 
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2. Enter the required trade details in the fields. 

When a code is entered in the Series field and the user tabs out of the field, the ISIN and Maturity 
Date details are automatically displayed. The Issuer details are also automatically displayed. 

Trade Date and Settlement Date default to the current business date. Participants may backdate 
the trade date and forward date the settlement date on a trade by trade basis. 

 For field descriptions, see Appendix 12 – DSS Field Descriptions in the Austraclear System User 
Guide. 

 

3. Click Calculate. 

Once details have been added, click Calculate. Calculate is located next to the Consideration field. 
Once Calculate has been selected, the discount security trade will be calculated. 

4. Click OK. 
 
Confirming DSS Trades 
To confirm a DSS trade: 

1. Select Trades>View Trades. 

2. Select DSS Trade from the Trade Type pull-down menu, and click Search. 

3. Select the required trade to be confirmed. 

4. Right-click and select Confirm/Reject Trade. 

https://asxonline.com/content/dam/asxonline/public/documents/participant-application-kit-futures-market/austraclear-settlement/austraclear-user-guide.pdf#page=184&zoom=100,-2,89
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This opens the Confirm/Reject Discount Security screen. Check the details and click Confirm or 
Reject. 

When the counterparty selects the menu option to confirm or reject, a mirrored image of the 
original contrary trade report to be confirmed/rejected is displayed. 

 

5. Confirm the details of the trade and click Send. 
 

Note: 
Note the following critical points: 

• All GUIs will remain a six character participant and counterparty entry. 

• An unmatched trade will only be visible by the six character counterparty code (or six 
character proxy code) in the View Trades screen. 

• The DSS GUI confirmation functionality will not have four character matching for this 
scenario as the system reverses the six character participant and six character 
counterparty code for both buy and sell details of the unmatched trade to create the 
matched trade. If a sub participant wants to match an alleged trade then they will need 
to enter a trade as per normal trade entry. 

• Also note that the SWIFT settlement confirmation message received by the sub 
participant will show the original character mnemonic. 
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Entering FIS Trades 
FIS trades are usually a Bond issued by one of the following: 

• The Commonwealth Government 

• State Treasuries 

• Corporate Entities 

• Foreign Entities. 

The ASX Austraclear System has the ability to record and settle non paper FIS. 

FIS trades are two sided transactions that require both the buyer and seller to enter their respective 
instructions that are matched by the system to effect the settlement of the transaction. FIS trades 
can be initiated by either the buyer or the seller. 

FIS trades can be pledged for secured borrowing in the system and interest and maturity payments 
are paid automatically in the system to holders of FIS trades. 

All fields in the FIS trade entry screen are matching with the exception of the following: 

• Trade Date 

• Sub Participant 

• Information 

• Participant Reference. 

Participants may trade securities from and buy directly into any available sub account. Both buyer and 
seller must enter the trade details in order for the trade to be confirmed. 

Settlement can be automatic where, if the payer has sufficient funds and securities available, the 
system affects the transfer of funds and securities with no action required by either counterparty. It 
may also be a manual process where participants selectively manage which transactions enter their 
settlement queue and the order in which they are processed.  

For automatic settlement to occur, both parties sub accounts and cash records must be set to “Active” 
or “Priority”. If one participant sub account or cash record is set to “Deferred”, or the transaction is 
set to “Deferred”, the transaction can only be settled manually.  

FIS trades can be either: 

• Payment Settle - Yes 

• Standard Settlement Instructions - Yes 

• Standard Settlement Instructions - No. 
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Creating FIS Trades 
To create a FIS trade: 

1. Select Trades>Create Trade>Fixed 

Income. This displays the Create Fixed 

Income screen. 

2. Enter the required trade details. 

 When the Series code is entered in the Series field, additional fields are populated when the 
user moves to the next field. This includes the following fields: 

• ISIN 

• Maturity Date 

• Annual Interest 

• Description 

• Issuer 

• Sell Settle Instruction 

• Settle Currency. 

Trade Date and Settlement Date default to the current business date. Participants may backdate 
the trade date, and forward date the settlement date on a trade by trade basis. 

The Use SSI field defaults to Yes indicating that the trade will settle via the default cash 
record/sub account. To select an alternate cash record and/or sub account on a transaction by 
transaction basis, select No in the Use SSI field. The pull-down menu in the Sub Account and Cash 
Record fields may be used to select from the lists available. 

 
For field descriptions, refer to Appendix 13 – FIS Field Descriptions in the Austraclear System User 
Guide 

https://asxonline.com/content/dam/asxonline/public/documents/participant-application-kit-futures-market/austraclear-settlement/austraclear-user-guide.pdf#page=187&zoom=100,-2,89
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3. Click Calculate. 

Once all of the details have been entered, click Calculate. Calculate is next to the 
Consideration field. 

4. Click OK. 

Creating FIS Trades with Payment Settle Yes 

To create a FIS trade with payment settle of Yes: 

1. Select Trades>Create Trade>Fixed Income.  

 This displays the Create Fixed Income screen. 

2. Enter information in the required fields.  
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 Ensure that Yes is selected for Payment Settle. 
 

3. Click OK. 

 When all the required information has been entered, click OK. 

Creating FIS Trades with Standard Settlement Instructions ‘Yes’ 

To create a FIS trade with Standard Settlement Instructions of Yes: 

1. Select Trades>Create Trade>Fixed Income. This displays the Create Fixed Income screen. 

2. Enter information in the required fields. 

Ensure that Yes is selected for Use SSI. 

 

3. Click OK. 

Creating FIS Trades with Standard Settlement Instructions ‘No’ 

To create a FIS trade with Standard Settlement Instructions of No: 

1. Select Trades>Create Trade>Fixed Income. This displays the Create Fixed Income screen. 

2. Enter information in the required fields. 
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 Ensure that No is selected for Use SSI. 
 

3. Double-click in the Sub Account field to select a sub account. 

4. Double-click the in the Cash Record field and select a cash record. 

5. Click OK. 
 

Note:  
Note the following critical points: 

• All GUIs will remain a six character participant and counterparty entry. 
• An unmatched trade will only be visible by the six character counterparty code 

(or six character proxy code) in the View Trades screen. 

• Also note that the SWIFT settlement confirmation message received by the 
sub participant will show the original character mnemonic. 

Creating a Trade with Deferred Settlement 
Participants may enter Trades with a deferred status on entry of the trade or any time before 
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settlement day.   

1. To create a trade with a deferred status, in the Austraclear trade entry screen: 

• Select ‘Yes’ to ‘Defer Settlement’ 

• Select ‘No’ to allow the trade to proceed to settlement once matched. 

2. Click OK 

Once all the required information has been entered in the other fields, click OK 

Note: Deferred settlement flag set as ‘Yes’ by either counterparty will override the other’s 
preference (if the counterparty has set the flag to ‘No’ on their side of the trade). It is only 
possible to add the flag to trades with a status of unmatched. 
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Remove Deferred Settlement from a Trade 
The deferred settlement can only be removed by the Seller in a ‘matched’ or ‘unmatched’ status. To 
remove deferred settlement from a trade: 

2. Select Trades>View Trades 

3. The seller right clicks on the ‘deferred trade’  

4. Selects ‘Undefer Trade’ 

 
 
5. Select ‘Yes’ to undefer trades to progress to settlement. 
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Rectifying or Cancelling Trades 
A trade can be rectified or cancelled for Cash, DSS, FIS, FX and Market Repos. 

The system rules below describe the specific rules for the different types of transactions. To rectify 
or cancel a trade: 

1. Select Trades>View Trades. 
2. Enter the required search criteria and click Search. This displays all the users’ trades. 

3. Select the required transaction to be rectified or cancelled. 
4. Right-click and select Properties to rectify a trade, or Cancel Trade to cancel the trade. When 

rectifying the trade click Recalculate. 

To cancel the trade, click Confirm. 

Once the trade is confirmed, a dialogue box appears with the trade number that has been 
modified. 

 

System Rules for DSS/FIS 

• All transactions in an Unmatched state may be cancelled and any field may be rectified. 

• Transactions in a Paired state may be cancelled and the following fields may be rectified: 

• Sub Participant 

• Cash Record 

• Information 

• Participant Reference. 

• Transactions in a Matched state may only be cancelled. 

• A trade that is unmatched will remain unmatched until both sides of the trade agree 
on all the trade details. 

• If transactions in a Paired state are rectified they must be confirmed/authorised by 
the counterparty. 

• Cancellations of Matched or Paired transactions must be confirmed/authorised by 
the counterparty. 

• If a transaction in a status of Pending Cancellation is not confirmed or rejected, then 
the transaction remains in a Pending status and will not proceed to settlement. 

• To reject a transaction in a state of Pending Cancellation, right-click on the trade and select 
Reject Pending Cancel Trade Report. The trade state then reverts to Matched. 
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Authorising Trades 
A DSS or FIS trade can be authorised with the following ‘state’ options: 

• Authorised - the trade is authorised 

• Needed - the trade requires authorisation 

• Not needed - authorisation is not required. 

A trade with Authorisation state equal to Needed must be authorised before it can be matched. The 
authorisation must be performed by a user other than the user who performed the transaction on the 
trade. 

Trades are Paired when high level details of the transaction match but authorisation is pending on 
one or both sides of the transaction. 

Authorisation of a task or transaction is permission based and dependent on the authorisation of the 
Participant and the roles allocated to a user. 

In the View Trades screen there are three fields for creating trades. This includes: 

• Auth Time 

• Auth By 

• Auth From. 

If a created trade does not require authorisation, the three fields are filled in and the Auth By field is 
populated with the details from the user who created the trade. The Authorised field displays Yes. This 
indicates that the trade does not require separate authorisation. 

If a created trade does require authorisation then the three fields are populated and the authorisation 
field remains blank. When the trade is authorised by a different user, all of the three Auth fields are 
populated indicating who authorised it, where it was authorised (machine IP) and when I was 
authorised (date and time). 

Note: 
If a trade required authorisation and a modification is performed on the trade, even 
though the modification user action does not require authorisation, then the trade 
still needs to be authorised. The original authorisation remains. 

To authorise DSS/FIS trades: 

1. Select Trades>View Trades. 

This displays the View Trades screen. 

2. Enter the required search criteria, and click Search. This displays all the users’ trades. 

3. Select the required transaction. 
4. Right-click and select Authorise Trade. 
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To authorise multiple transactions, right-click and select Bulk Authorise Trade Report. 

5. Check the details and click Authorise. 

Settling a Trade 
Settlement details such as the status and settlement instructions can be viewed for a Cash 
trade/transaction. 

Viewing Trade Settlement Status 

To view the settlement status of a trade: 

1. Select Trades>View Trades. 

2. Enter search criteria, and click Search. 

This displays all the trades relevant to the user. 

3. Select the required transaction. 

4. Right-click and select Properties. 

The trade Information screen is displayed. This includes: 

• Trade State 

• Trade Substate. 
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Viewing Trade Settlement Instructions 

To view settlement instructions for a trade: 

1. Select Settlement>View Settlements>Settlement Instructions. This displays the Settlement 

Instructions screen. 

2. Enter search criteria, and click Search. 

The instructions to which the user is party or proxy to are displayed. 
 

3. Select the required transaction. 

4. Right-click and select State History. 

This displays the State History screen with the Security and/or cash that is locked in, and 
whether cash limits and RTGS processing have taken place. 

 

System Rules for DSS or FIS Trade Settlement  

The following system rules apply for DSS or FIS trades: 

• When trades are Matched the system automatically creates a settlement instruction and a 
settlement instruction with a state of Matched in preparation for settlement. 

• On the settlement day, the settlement instruction undergoes cash limit testing and RTGS 
processing. 

• On completion of cash limit testing and RTGS processing, the settlement instruction state 
changes to Settled and the holdings and/or cash records of both the buyer and seller are updated. 

• When cash limit testing is not yet complete, a state of Waiting in Queue is displayed as the last 
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state in the State History screen. 

• When RTGS processing is not yet complete, a state of Payment Pending is displayed as the last 
state in the State History screen. 

• To settle a trade manually, set the cash record priority to Deferred or the trade to Deferred in 
order to prevent the system from automatically processing the transaction. 

• The option to set a trade to Deferred state is only available to FIS and DSS trades. When a 
Deferred trade is Matched, the system will record the trade in a Matched state but it will not 
create a settlement instruction unless the Deferred status is removed. Once the Deferred status 
is removed, the system will automatically create a settlement instruction and the trade will 
proceed to the settlement queue. 

Managing Queues 
All settlements pending settlement are displayed in a managed queue. It is possible to manipulate the 
processing order of the settlements in the queue by changing the sub account priority or the cash 
record priority of the settlements. 

Managing Queue Priority 

To manage queue priority: 

1. Select Settlement>Manage Queue Priority. This displays the Manage Queue Priority screen. 

2. Specify search criteria and click Search. 

3. Select the required transaction. 

4. Right-click and select Set Priorities>Active/Deferred/Priority. 

 

5. Change the cash record priority or the sub account priority. 

For field descriptions, see Appendix 18 – Queue Management Field Descriptions in the Austraclear 
System User Guide. 

System Rules for DSS or FIS Queue Management  

Sub accounts and cash records can be assigned one of the following priorities: 

• Priority 

• Active 

• Deferred on cash record or security sub account 

https://asxonline.com/content/dam/asxonline/public/documents/participant-application-kit-futures-market/austraclear-settlement/austraclear-user-guide.pdf#page=197&zoom=100,-2,89


 
 
 
 

 
 

© 2020 ASX Limited ABN 98 008 624 691 Module – Discount & Fixed Income Securities Page 30 of 69 
 
 

Priority is the highest level status given to sub accounts and cash records on the queue. 

Active is the status given to sub accounts and cash records with medium priority. Transactions linked 
to sub accounts/cash records with a medium priority will be processed when there are no priority 
transactions on the queue. 

Deferred on cash record or security is given to sub accounts and cash records when settlement is to 
be deferred. Transactions linked to sub accounts/cash records in a deferred status will not proceed to 
cash limit testing or the RTGS queue. 

Before each transaction can be processed, the sub accounts and cash records require a Priority or 
Active status. 

Recalling Trades 
This functionality provides the ability to recall a trade from the RTGS queue. 

Only trades with settlement instructions in a state of Payment Pending can be recalled from the 
RTGS queue. 

To recall a trade: 

1. Select Settlement>View Settlements>Settlement Instructions. 

This displays the Settlement Instructions screen. 

2. Select Matched from the State pull-down menu. 

3. Specify search criteria and click Search. 

This displays all the trades settling on the specified date. 

4. Select the required transaction to be recalled. 
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5. Right-click and select Recall. 

Selecting Recall removes the transaction from the RITS queue. 

 
Conducting Trade Splits 

Trade splits can be initiated by either counterparty to a trade, but must be authorised before the split 
can proceed to settlement. Once the trade split has been authorised, it can be either confirmed or 
rejected. 

Initiating a Trade Split for Discount and Fixed Income Securities 

The settle status for the original DvP must be Matched otherwise the request is rejected. The current 
date must be the settlement date. 

To initiate a trade split: 

1. Select Trades>View Trades. 

2. Specify search criteria and click Search. 

3. This displays all of the trades that the user is party or proxy to. 

4. Select the transaction to be split. 

5. Right-click and select Split Trade. 

 

The Split Trade screen is displayed. 
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6. Enter the required value for the first split in the Split Face Value field and select Calculate. 
 

The system calculates the split face value balance, split consideration and split consideration 
balance. 
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7. Click OK. 

Click OK to commit the split trade. The Sub Settle Status now shows as Split Pending. 

Once the split is confirmed, the Trade Substate is displayed as Split Requested for the 
counterparty. 

Note: 
The trade split needs to be confirmed or rejected by the counterparty. The trade 
split cannot be cancelled by cancelling the trade however the Settlement 
Instruction can be cancelled which achieves the same result (i.e. trade will not 
settle). 

 

Confirming or Rejecting a Trade Split for Discount and Fixed Income Securities 

Trade splits can be initiated by either counterparty to a trade, but must be confirmed before the 
split can proceed to settlement. 

To confirm or reject a trade split: 

1. Select Trades>View Trades. 

2. Specify the search criteria and click Search. 

This displays all the trade split transactions awaiting confirmation. 

3. Select the required transaction to be confirmed or rejected. 

4. Right-click and select Confirm/Reject Trade. 

 

5. Verify details and either Confirm or Reject the request. 
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6. Click OK. 
 

Entering and Authorising a Pledge for a DSS or FIS Holding 
The Create Pledge screen enables participants to use securities from their FIS/DSS Holdings as 
security for a secured loan to be settled via the ASX Austraclear System. 

Pledge transactions must be initiated by the Pledgor who must hold the securities in their holdings. 

Securities held in any sub account may be used for a pledge. 

Pledges may be entered against receipt of a payment amount or free of payment i.e. no payment 
received for the pledge. 

Creating a Pledge for a DSS/FIS Holding 

To create a pledge for a DSS/FIS Holding: 

1. Select Holdings>View Holdings. This displays the Holdings screen. 

2. Specify search criteria and click Search. 
3. Select the required holding. 

4. Right-click and select Create Pledge from Holding. 
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5. Enter pledgee details, volume and payment instructions if applicable. 

If entering a pledge free of payment, right-click in the Payment Instruction field and select 
Delete to delete the row. 

If the pledgor requires authorisation, this must be completed before the pledge is able to 
accept the pledge. For more information, see Authorising a Pledge. 

For field descriptions, see Appendix 19 – Pledges Field Descriptions in the Austraclear System User 
Guide. 

 

6. Click OK. 

It is also possible to create a pledge by selecting Trades>Create Trade>Pledge. If this option is 
used, information about the relevant holdings will need to be input. Also, note that in both 
options, fields in the ‘Pledges’ and ‘Payment Instructions’ are not marked as mandatory. 

https://asxonline.com/content/dam/asxonline/public/documents/participant-application-kit-futures-market/austraclear-settlement/austraclear-user-guide.pdf#page=198&zoom=100,-2,89


 
 
 
 

 
 

© 2020 ASX Limited ABN 98 008 624 691 Module – Discount & Fixed Income Securities Page 36 of 69 
 
 

 

 

Accepting or Rejecting a Pledge 

To accept or reject a pledge: 

1. Select Trades>View Pledges. This displays the Pledges screen. 

2. Select Pending from the View pull-down menu. 

3. Specify search criteria and click Search. 

4. Select the required pledge. 

5. Right-click and select Accept/Reject. 
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This accepts or rejects the selected pledge. 

 

6. Enter the cash record and select Accept/Reject. 

If the pledgor requires authorisation, this must be completed before the pledge is able to 
accept the pledge. For more information, see Authorising a Pledge. 
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Releasing a Pledge 

The Release screen enables participants to release securities used for a secured loan when the loan 
is repaid. 

Pledges may be entered as Free of Payment or DvP. 

Release Pledge transactions must be initiated by the participant (Pledgor) who entered the original 
Pledge, with the securities not being released until the other participant (Pledgee) has confirmed the 
release of the pledge. 

To release a pledge: 

1. Select Trades>View Pledges. This displays the Pledges screen. 

2. Select Active from the View pull-down menu. 

 

3. Specify the required search criteria and click Search. 

4. Select the required pledge. 

5. Right-click and select Release. This displays the Release screen. 

 
6. Enter the release details and click OK. 

If the pledgor requires authorisation, this must be completed before the pledge is able to accept the 
pledge. For more information, see Authorising a Pledge. 
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Substituting a Pledge 

The Substitute screen enables participants to substitute securities used for a secured loan for alternate 
securities, without repaying the loan. 

Substitute pledges may only be entered as Free of Payment. 

Substitute Pledge transactions must be initiated by the participant who entered the original pledge, 
with the securities not being substituted until the other participant has confirmed the substitute 
pledge. 

To substitute a pledge: 

1. Select Trades>View Pledges. 

2. Select Active from the View pull-down menu. 

3. Enter search criteria and click Search. 

4. Select the required pledge. 

5. Right-click and select Substitute. 

This displays the Substitute screen. 
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If the pledger requires authorisation, this must be completed before the pledge is able to 
substitute the pledge. For more information, see Authorising a Pledge. 

 

6. Enter the substitute details, and click OK. 

To enter the substitute details, type over the original series in the Series field. Click OK when all of 
the required details have been entered. 

Accepting or Rejecting a Substitute Pledge 

To accept/reject a substitute pledge: 

1. Select Trades>View Pledges. 

2. Select Pending from the View pull-down menu. 

3. Select the required pledge. 

4. Right-click and select Accept/Reject. 
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 This displays the Substitute Pledge screen. 

 

5. Click Accept or Reject. 

Click Accept to accept the substitute pledge or Reject to reject the substitute pledge. 

Authorising a Pledge 

If a Pledgor requires authorisation, this must be completed before the Pledgee is able to accept the 
pledge. 

To authorise a pledge: 

1. Select Trades>View Pledges. This opens the Pledges screen. 

2. Select Pending from the View pull-down menu. 
3. Specify the required search criteria and click Search. 

4. Select the required pledge. 

5. Right-click and select Authorise. 

 

6. Click OK. 

 Check the listed details and click OK to authorise the pledge. 
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Note: 
Authorisation must be performed by a different user to the user who entered the 
transaction. 

 

Transferring Holdings 
This functionality enables DSS and FIS holdings to be transferred to other accounts. 

Entering Holding Transfer Details 

Participants can transfer holdings to either another of their sub participants or to another existing 
sub account. 

To transfer a DSS/FIS holding: 

1. Select Holdings>View Holdings. This opens the Holdings screen. 

2. Specify search criteria, and click Search. 

3. Select the holding to be transferred. 

4. Right-click and select Transfer Holding. This opens the Transfer Holding screen. 
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5. Enter the transfer details and click OK. 

 

Authorising the Transfer of Holdings 

A user cannot authorise a transfer that they have entered. An alternate user must authorise transfers. 

To authorise a transfer of a holding: 

1. Select Settlement>View Settlements>Settlement Instructions. This opens the Settlement 
Instructions screen. 

2. Specify the search criteria and click Search. 

This displays the settlement instructions for all FIS or DSS transfers settling on the day and will 
default to today’s settlement date. The user can select transaction type of Transfer. 

 

3. Select the holding to be authorised. 
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4. Right-click and select Authorise. 
 

5. Check details and click OK. 

Viewing and Confirming Corporate Actions for Issuers 
Corporate actions (for issuers) enable users to view, instruct and monitor corporate actions relating 
to DSS and FIS Securities. 

Corporate actions for DS consist of maturity payments only. Corporate actions for FIS consist of 
maturity payments, coupons and redemptions. 

Maturity and coupon corporate actions are generated automatically by the system in the overnight 
recurring tasks, while redemption corporate actions are generated manually by the ASX Austraclear 
System after entry of the partial redemption values and interest and principal Price Per Hundred 
(PPH). 

The ability to view the holder list on corporate actions is restricted to Issuer Representatives only. 

DSS Instruments and FIS series that have matured are displayed in the View Series screen until such 
time as they are deleted from the system by Austraclear. To view holders highlight the series, right-
click and select View Holders. 

Corporate actions can be viewed and confirmed (instructed) via the following screens. 

• Series>View Corporate Actions 
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The Corporate Actions screen displays corporate actions once they have been created. This occurs 
five business days prior to Booksclose (record date). 

 

• Settlement>View Settlements>Corporate Action Settlement Instructions 

The Corporate Action Settlement Instructions screen displays all Corporate Action Settlement 
Instructions once they have been created after Booksclose (record date). This consists of one 
gross corporate action settlement instruction for each series. This represents the total payment 
amount for that series and a number of underlying corporate action settlement instructions, 
representing the individual coupon, redemption and maturity payment amounts to each holder. 

 

 

• Administration>Monitor>Corporate Action Execution 

The Monitor Corporate Action Execution screen is available to Issuer Representatives only. This 
screen provides a summary of all Corporate Actions for the current business day for that Issuer 
and shows the current settlement state for each Corporate Action. 
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For field descriptions for corporate actions, see Appendix 7 – Corporate Actions Field Descriptions 
in the Austraclear System User Guide. 

 

Viewing Planned Corporate Actions 

To view and confirm DSS Maturity/FIS Coupon, Redemption and Maturity Corporate Actions: 

1. Select Series>View Corporate Actions. This displays the Corporate Actions screen. 

2. Specify search criteria and click Search. 

The current corporate actions for DSS will be Maturities, and for FIS will be Coupon Payments, 
Redemptions and Maturities. From this screen, the holder list can be confirmed or viewed. 

Confirming the Holder List 

To confirm (instruct) the holder list, right-click and select View Corporate Action Settlement 
Instructions. This displays the Corporate Action Settlement Instructions screen. Specify the 
required search criteria and click Search. 

 

https://asxonline.com/content/dam/asxonline/public/documents/participant-application-kit-futures-market/austraclear-settlement/austraclear-user-guide.pdf#page=172&zoom=100,-2,89
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This displays the Corporate Action Settlement Instructions screen. 

 

Viewing the Holder List 

To view the Holder List, right-click in the Corporate Actions screen and select View Holder List. 
 

This displays the Corporate Action Holder List screen. 

 

To view the details for an individual corporate action, right-click and select Properties. 
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This displays the Corporate Action screen for the selected corporate action. 

 

Viewing Only Corporate Actions from the Issuer Representative 

The Corporate Actions screen displays the corporate actions for all issuer representatives. 

To view only the corporate actions for only one Issuer Representative, enter the Issuer Representative code 
in the relevant search criteria field. 

The system prevents the issuer from viewing the Holder Lists and Corporate Action Settlement Instructions 
of other Corporate Actions. 

Corporate Action Settlement Instructions are available to confirm (instruct) after Booksclose (record date); 
i.e. on the settlement date. 

All “Active” corporate actions automatically change to a state of “Inactive” on the settlement date. 
Therefore, to view individuals Corporate Actions via this screen on the settlement date, select “Inactive” in 
the “State” search criteria field before Search is clicked. 

 

To view corporate actions for a particular issuer: 

1. Select Settlement>View Settlements>Corporate Action Settlement Instructions. 

This displays the Corporate Action Settlement Instructions screen and displays all the corporate 
actions for the day. 

2. Specify search criteria, and click Search. 

This displays current corporate action settlement instructions. 
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Confirm a Corporate Action 

To confirm a corporate action, select the required corporate action, right-click and select 
Instruct Underlying Obligation. 

 

This displays a dialogue box to confirm the settlement instruction. Click Yes to confirm. 

 

Viewing an Individual Corporate Action 

To view an individual corporate action, select the required corporate action, right-click and select 
Properties. 
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This displays the Settlement Instruction screen listing the Settlement Instruction details. 

 

 

Viewing Only Corporate Action Settlement Instructions for a Particular Settlement Day 

The system creates one gross Corporate Action Settlement Instruction per series for Issuer 
Representatives to confirm (instruct). 

To view only the Corporate Action Settlement Instructions waiting to be confirmed on the settlement day, 
open the Corporate Action Settlement Instructions screen and select Corporate Action in the Operation 
Type search criteria field. 

The system also creates underlying Corporate Action Settlement Instructions for the individual Maturity, 
Coupon and Redemption payments to each Holder. 

For each Coupon Corporate Action, the system displays two settlement instructions. The first instruction 
displays a credit (+) payment amount to the Holder and the second instruction displays a debit (-) payment 
amount to the Issuer Representative. 

For each Maturity Corporate Action, the system displays four settlement instructions. The first set of 
instructions relate to the removal of the securities from the Holders portfolio while the second set of 
instructions display a credit (+) payment amount to the Holder and a debit (-) payment amount to the Issuer 
Representative. 

To view the underlying payment instructions to each Holder, select Maturity, Coupon or Redemption in the 
Operation Type search criteria field. 

On confirmation, the state of the gross Corporate Action Instruction changes to Completed and the state 
of the individual underlying instructions changes to Settled. 
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All Coupon, Maturity and Redemption proceeds are payable on an Irrevocable (I) settlement basis only. 

To view only Corporate Action Settlement Instructions for a particular settlement day: 

1. Select Administration>Monitor>Corporate Action Execution. This displays the Monitor Corporate 

Action Execution screen. 

2. Specify search criteria, and click Search. 

This displays the execution states for the specified settlement day. 

Select the required corporate action to display the details in the right frame. 

Issuer representatives can instruct (confirm) their corporate action payments by right-clicking on 
the required corporate action and selecting View Corporate Action Settlement Instructions. 

 

This displays the Corporate Action Settlement Instructions screen for the specific Issuer 
Representative with Corporate Action Settlement Instructions for the current business day. It also 
displays the current settlement state for each corporate action. 

Note: 
The Monitor Corporate Action Execution screen is available to the Issuer Representative 
only. 

The states displayed in the left frame of the Monitor Corporate Action Execution screen are defined 
as follows: 

 

State Definition 
Planned Equal to Automatic Days. The number of days prior to 

Booksclose (record date) the system creates the summary 
corporate action. 

Holder List Created Holder List is created for the corporate action on record date. 

Settlement Instruction 
Created 

Settlement Instructions are created after record date. 

Preparing For 
Settlement 

Settlement Instructions are waiting to be confirmed (instructed) 
on the settlement day. 

Currently Executing Settlement Instructions have been confirmed (instructed) but 
are waiting for RTGS processing. 

Successfully Executed Settlement Instructions have successfully settled. 
Failed Settlement Instructions have failed to settle or were not 

confirmed (instructed). 
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Viewing, Downloading and Printing Reports 
Reports are available at the start of each business day as a result of overnight processing for DSS Maturity, 
FIS Coupon, Redemption and Maturity Corporate Actions. The reports available differ for issuers of 
discount securities and issuers of FIS. 
 
Details of the specific reports for DSS and FIS Issuers please refer to the table at the end of this module. 

To print reports: 

1. Select View>Reports>Explore. This displays the Reports screen. 

2. Specify the search criteria and click Search. 

3. Select a report to download. 

4. Right-click and select Download. 

This displays the Reports screen containing the reports available for the current business day. 

 

5. Right-click and select Print and/or Print Preview. 
 

Viewing Corporate Actions for Holders 
Corporate actions for holders provide the ability to view corporate actions relating to DSS and FIS. 

Viewing DSS Maturity/FIS Coupon, Redemption and Maturity Corporate Actions 

Corporate Actions for discount securities consist of maturity payments only. Corporate actions for FIS 
consist of coupon, redemption and maturity payments. 

Maturity and coupon corporate actions are generated automatically by the system in the overnight 
recurring tasks, while redemption corporate actions are generated manually by the ASX Austraclear System 
after entry of the partial redemption values and interest and principal PPH. 

DSS Instruments and FIS series that have matured are displayed in the View Series screen 
(Series>Series>View) until such time as they are deleted from the system by the CSD Administrator. 

Corporate Actions can be viewed by selecting Settlement>View Settlements>Corporate Action 
Settlement Instructions. This displays the Corporate Action Settlement Instructions screen. 
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All corporate action settlement instructions are displayed in this screen once they have been created after 
Booksclose (record date). This consists of one gross corporate action settlement instruction for each series, 
representing the total payment amount for that series and a number of underlying corporate action 
settlement instructions, representing the individual coupon, redemption and maturity payment amounts 
to each holder. 

To view DSS maturity/FIS coupon, redemption and maturity corporate actions: 

1. Select Settlement>View Settlements>Corporate Action Settlement Instructions. This displays the 
Corporate Action Settlement Instructions screen. 

2. Specify the search criteria, and click Search. 

 This displays the current corporate action settlement instructions. 

3. Select the required corporate action. 

4. Right-click and select Properties. 
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 This opens the Settlement Instruction screen for the selected corporate action. 

 

The system creates one gross corporate action settlement instruction per series for issuer representatives 
to confirm, and underlying corporate action settlement instructions for the individual maturity, coupon 
and redemption payments to each holder. 

To view only the corporate action settlement instructions for underlying payments to the user as the 
holder, select “Maturity”, “Coupon” or “Redemption” in the Operation Type search criteria field. 

For each coupon corporate action, the system displays one settlement instruction which consists of a 
credit (+) payment amount to the holder for the proceeds of the coupon payment. 

For each maturity corporate action, the system displays two settlement instructions. The first instruction 
relates to the removal of the securities from the holders portfolio while the second instruction displays a 
credit (+) payment amount to the holder for the proceeds of the maturity. 

Maturity, coupon and redemption corporate action settlement instructions are created with a state of 
matched. On confirmation, the state of the individual underlying instructions changes to Settled. 

All coupon, maturity and redemption proceeds are payable on an Irrevocable (I) settlement basis only. 

Viewing, Downloading and Printing Reports for DSS/Maturity/FIS Coupon, Redemption and 
Maturity Corporate Actions 

This functionality enables the viewing, downloading and printing of reports for corporate actions relating 
to DSS and FIS securities. 

The Income Receivable Report is available for holders of DSS and FIS at the start of each business day as a 
result of overnight processing. 
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The Income Receivable Report displays income to be received on the current business day for coupon and 
maturity payments and any tax that will be withheld on coupon payments. The format of this report is 
PDF and CSV. 

To view, download or print the report: 

1. Select View>Reports>Explore. 

 The Reports screen is displayed. 

 

2. Specify search criteria and click Search. 

 This displays the available reports for the current business day in the right frame of the screen. 

3. Select the required report. 

4. Right-click and select Download. 

This downloads the report. A progress bar appears at the base of the screen and confirms when the 
download is complete. Once the download is complete the Print and Preview options can be 
selected from the right-click menu. 

 

5. Right-click and select Print or Preview and print the report if required. 
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Once Print has been selected the report is displayed. Click Print to print the report. 
 

Viewing Trade Settlement Details 
This functionality enables trade details to be viewed. 

Trades waiting to be settled appear in the Settlement Instructions screen in a state of Matched and in the 
Settlement Obligations screen in a state of Not Settled. 

Once the settlement process has commenced transactions change to a state of Payment Pending 
indicating they are waiting for RTGS processing. 

Upon completion of settlement, transactions assume a state of Settled and the Cash Records of both 
parties are updated. 

All View screens e.g. View Trades, View Settlement Instructions are archived for a period of 90 days. When 
entering search criteria users may backdate the Settlement Date/s to view the details of historical 
transactions. 
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Viewing Details of a Single Trade 

To view details of a single trade: 

1. Select Trades>View Trades. 

2. Specify search criteria and click Search. This displays all the users’ relevant trades. 

3. Select the required transaction. 

4. Right-click and select Show Counterpart Trade, View Settlement Instruction, View Trade History or 
Properties. 

This displays the details of the trade. 
 

Generic Viewing of Settlement Details for Trades 
Viewing Daily Settlement Instructions 

To view settlement details for trades settling on a particular day: 

1. Select Settlement>View Settlements>Settlement Instructions. This displays the Settlement 
Instructions screen. 

2. Select Matched from the State pull-down menu. 

3. Specify search criteria and click Search. 
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 This displays the details for transactions being settled on the specified date. 
 

Viewing Daily Settlement Obligations 

To view settlement obligations created by the system for all trades settling on a particular day: 

1. Select Settlement>View Settlements>Settlement Obligations. This displays the Settlement 
Obligations screen. 

2. Specify search criteria and click Search. 

 This displays the settlement obligations for the specified settlement date. 

 

Viewing Cash Record Balance 

To view the cash record balance after settlement has completed: 

1. Select Sub Participants>Cash Records>View. This displays the Cash Records screen. 

2. Specify search criteria and click Search. 

 The cash records are displayed. 

3. Select the required cash record. 
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4. Right-click and select View Cash Record Transactions For Owner/Provider. 

5. Select the date range and click Search. 

 This displays the transactions for the cash record. 

 

Viewing of Settlement Details for DSS/FIS Trades 

To view settlement details of a single trade: 

1. Select Settlement>View Settlements>Settlement Instructions. This opens the Settlement 

Instructions screen. 

2. Specify search criteria, and click Search. 

 This displays the settlement instructions for all cash transfers settling for the current day. 

3. Select the required transaction. 

4. Right-click and select Properties, State History or Historical Modifications. 
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5. This displays the details for the selected transaction. 

Selecting Properties displays the Settlement Instruction screen with the settlement instruction 
details for the selected transactions 

 
 Selecting State History displays the state of the settlement object. 

 

 Selecting Historical Modifications displays the instruction that was modified and by which user. 
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Viewing of Settlement Details for DSS/FIS Trades 

To view holdings: 

1. Select Holdings>View Holdings. This displays the Holdings screen.

 

2. Enter search criteria, and click Search. 

 All holdings are displayed for the specified search criteria. 

 

Generating Reports 
Reports enable users to: 

• Set global and individual preferences for printing reports from the View menu on the toolbar 
• View, print and export reports from the Sub-Participants, Holdings, Trades and Settlement menu 

on the toolbar. 

Reports for Individual and Global Preferences 

Report preferences (both global and individual) set by a user also apply to all the proxies assigned to the 
user where the proxy user has the Reports role. 

Global and Individual Preferences 

Reports are generated during the day at the following times: 

• Before Business - 5.30 am 

• 2nd Payment Run - 1.00 pm 

• Day End - 4.28 pm 

• Interim Cash List - 5.17 pm 

• Final Cash List - 7.02 pm (Winter) and 9.02 pm (Summer) 

• After Business - 7.30 pm (Winter) and 9.30 pm (Summer). 
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From a participant’s perspective, after business reports and before business reports will be available the 
following morning. 

A list of all available reports, descriptions and formats can be found at the end of this section in Report 
Types and Descriptions. 

Setting the Global Report Preferences 

For global report preferences: 

1. Select View>Reports>Properties. 

 This opens the Global Report Preferences screen. 

 

2. Select the required directory for the reports to be stored. 

 If the storage location is not the C: drive, specify the required location. 

3. Specify the number of days reports are to be kept in the Keep Reports For field. 

4. Select the required time for automatic download of reports in the Automatic Download Time field. 

5. Select the required automated report actions. 

 Select the required check boxes for automated report actions if required. 

Download Reports at Start Up must have Default Reports to Auto- Download for Global Preferences 
or Auto Load selected for Individual Reports. If Automatic Download Time has not been selected, 
reports will be downloaded 5 minutes after the user has logged on. 

Default Reports to Auto-Download works only if Download Reports at Start Up is selected, or 
Automatic Download Time is set. 

Default Reports to Auto-Print must be selected to enable reports to be automatically printed when 
reports are downloaded (whether auto or manual). Select the required automatic download options. 

6. Select the required Automatic Download Options if required. 

7. Click Apply and then OK. 
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Setting Individual Report Preferences 

Setting the Report Print Preference to Automatic 

For an automatic download to occur, Download Reports at Start Up must be selected, or the Automatic 
Download Time must be set in the Global Reports Preferences screen. To set the report print preference 
automatically for an individual report: 

1. Select View>Reports>Explore. 

 This displays the Reports screen. 

 

2. Select the required report date from the Report Date pull-down menu. 

3. Click Search. 

4. Select the required report. 

5. Right-click and select Properties. 

The Report Preferences dialogue box is displayed. For report preferences: 

• When the boxes are greyed out with a tick, this indicates that it will default to Global Preferences 
• When unchecked, auto download is turned off 

• If Automatically Print has been selected, the report automatically prints 

• When checked, without grey, this is set to automatic download regardless of what the global 
setting is. 

 

Setting the Report Print Preference to Manual 

To set the print preference manually: 
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1. Select View>Reports>Explore. This displays the Reports screen. 

2. Select the required report date from Report date pull-down menu. 

3. Click Search. 

4. Select the required report. 

5. Right-click and select Preview. 

 Selecting Preview displays the report. If Preview is greyed out, there is no report available. Select 
Download to load onto a specified directory. Choose Print to print the report to the default printer. 

 Note that the report needs to be downloaded before it can be previewed and printed. 

Reports from the Sub Participants, Holdings, Trades and Settlement Functions 

Viewing Reports for Reported/Open Trades 

To view reports for reported/open trades: 

1. Select Trades>View Trades. 

 This displays the View Trades screen. 

2. Specify search criteria and click Search. 

 This displays all trades that a user is party or proxy to. 

3. Right-click on the top row and select Export to File. 

 This enables a Reported Trade Report to be saved in CSV format. 

4. Specify the required file name and location, and click Save. 

 This saves the report to the specified location. 

5. Click OK. 

 A dialogue box is displayed stating that the file was exported successfully or not successfully. The 
drive that the file is exported to can be set in the user’s preferences. 

 

Viewing the Settlement Instructions Report 

To view the settlement instructions report: 

1. Select Settlement>View Settlements>Settlement Instructions. This displays the Settlement 
Instructions screen. 

2. Specify the search criteria and click Search. 
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 This displays the settlement instructions for all transaction types settling on the specified 
settlement day. 

3. Select the required transaction type. 
 

4. Right-click and select Export to File. 

 This enables a Settlements Instructions report to be produced in CSV format. 

5. Specify the required file name and location, and click Save. This saves the report to the specified 
location. 

6. Click OK. 

 A dialogue box is displayed stating that the file was exported successfully (or not successfully). 

 

Viewing the Cash Records Report 

For more information on cash records refer to Maintaining Cash Records as a Cash Record Owner. To 
view a cash record report: 

1. Select Sub Participants>Cash Records>View. 

 This displays the Cash Records screen. 

2. Specify search criteria and click Search. This displays the user’s cash records. 

3. Select the required cash record. 
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4. Right-click and select View Cash Record Transactions For Owner/Provider. 

5. Specify the required search criteria and click Search. 
 

6. Select the required transaction for the owner/provider. 

7. Right-click and select Export to File. 

8. Save the file to the required drive. 

9. Click OK. 

Viewing the Holdings Report 

To view a holdings report: 

1. Select Holdings>View Holdings. 

 This displays the Holdings screen. 

2. Specify search criteria and click Search. 

 This displays the participant’s holdings for the current day. 
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3. Select the required holding. 

4. Right-click and select Export to File. 

 This enables a Holdings report to be produced in CSV format. 

 

5. Specify the required file name and location, and click Save. This saves the report to the specified 
location. 

6. Click OK. 
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Report Types and Descriptions 

The ASX Austraclear System supports only PDF and CSV formats. 
Report Name Report Description Format 
DSS Open Trade Report Displays all DSS trades that are yet to settle, including 

unmatched trades. 
PDF 

Settlement Instructions Report Displays the settlement instructions for transactions that 
were settled on the previous business day. 

PDF and CSV 

Cash Report Displays the cash movements of all transactions that were 
settled for all sub participants’ cash records at the close of 
business on the previous day. 

PDF and CSV 

Holding Report Displays all securities in the participant’s portfolio at the 
current date. 

PDF and CSV 

Maturing Securities Report Details all securities that are due for maturity within the 
next seven calendar days. 

PDF 

Outstanding Deposits and 
Withdrawals Report 

Displays all outstanding deposit and withdrawal 
transactions irrespective of status. 

PDF 

Income Receivable Report Displays income to be received on the current business 
day for coupon and maturity payments and any tax that 
will be withheld on coupon payments. 

PDF and CSV 

FIS Open Trade Report Displays all FIS trades that are yet to settle, including 
unmatched trades. 

PDF 

Record Date Report Lists all series in which a participant has a holding where 
today is the record date and how much coupon and/or 
maturity income is due to them. 

PDF 

Available for Issuer Representatives 

Place Payable Maturity Report Displays details on the Maturity date of all maturing 
immobilised DSS securities payable on the day. 

PDF 

Issuer Representative’s Holding 
Report 

Lists all sub participants who hold a particular Issuer’s 
securities and how much of that security they hold. 

PDF 

Issuer Representative’s Turnover 
Report 

Lists all completed trades involving a particular Issuer’s 
securities. 

PDF 

Issuer Representative’s DSS 
Maturities Payments Report 

Details all DSS securities which are due to mature on the 
current business day and who the beneficial owner of 
those securities are, including the maturity amount that 
will be paid. 

PDF and CSV 

Issuer Representative’s Record Date 
Report 

Lists all participants who hold a particular Issuer’s 
securities at record date and how much income is due. 

PDF 

Issuer Representative’s 1st Run FIS 
Payments Report 

Details for Issuer Representatives who they will be paying 
coupon and maturity payments to for the current business 
day. 

PDF and CSV 

Issuer Representative’s 2nd Run FIS 
Payments Report 

Details for Issuer Representatives who they will be 
paying coupon, maturity and redemption payments to 
for the current business day. This report is available after 
2:00pm daily. 

PDF and CSV 
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Disclaimer 
This document provides general information only and may be subject to change at any time without notice. ASX Limited (ABN 98 008 624 691) 
and its related bodies corporate (“ASX”) makes no representation or warranty with respect to the accuracy, reliability or completeness of this 
information. To the extent permitted by law, ASX and its employees, officers and contractors shall not be liable for any loss or damage arising in 
any way, including by way of negligence, from or in connection with any information provided or omitted, or from anyone acting or refraining to 
act in reliance on this information. The information in this document is not a substitute for any relevant operating rules, and in the event of any 
inconsistency between this document and the operating rules, the operating rules prevail to the extent of the inconsistency.  
 
ASX Trade Marks  
The trade marks listed below are trademarks of ASX. Where a mark is indicated as registered it is registered in Australia and may also be registered 
in other countries. Nothing contained in this document should be construed as being any licence or right to use of any trade mark contained 
within the document.  
 
Austraclear®, ASX® 
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