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This course is designed to provide you with the essential skills you will need to effectively use the SFE 
Austraclear system.    

Once you have reviewed this material you can then take the examination which is comprised of a number 
of multiple choice questions 

Generic functions for using the ASX Austraclear System include: 

• Logging On/Off 

• Common Application Features 

• Generic Toolbar Functionality. 

Logging On/Off 
The ASX Austraclear System is a web based application. An internet browser is required to access the 
application. However, based on the type of user, the process for application login is different. 

The following applies when logging on to the system: 

• Windows 7and 8 is supported with Internet Explorer versions 8, 9, 10 and 11 

• A user’s account is locked after three failed logon attempts 

• Timeouts occur after 30 minutes of inactivity. 

When logging on for the first time, a temporary password is used that has been provided by the System 
Administrator. A new password needs to be created and used for subsequent logons. 
 
ASXNet Users Login 

Initial Login 

To login for the first time: 

Enter https://asx.austraclear.com.au into a new browser window. This opens the ASX Austraclear System 
home page. 

 
 

1. Click Production Environment. 

Clicking Production Environment launches the main page of the application. 

https://asx.austraclear.com.au/
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2. Enter the username, temporary password and certificate details in the corresponding fields, and click 
Log on. 

 Clicking Log on opens the Change Password window. 

3. Enter the temporary password, the new password, and confirm the new password in the required 
fields. 

Click Start and then Log on. 
 
The system validates the login and digital certificate, and if successful, the main menu is displayed. 
Selecting Cancel removes the user from this procedure with no changes saved. 
 
Application Login 

To login to the application: 

Enter https://asx.austraclear.com.au into a new browser window. This opens the ASX Austraclear System 
home page. 

 
 

1. Click Production Environment. 

Clicking Production Environment launches the main page of the application. 

2. Enter the username, password and certificate details in the corresponding fields. 

 
 
 
 
 

https://asx.austraclear.com.au/
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3. Click Log on. 
The system validates the login and digital certificate, and if successful, the main menu is displayed. 
Selecting Cancel removes the user from this procedure with no changes saved. 

 

Internet Users Login 

Initial Login 

To logon to the application: 

Enter https://asx.austraclear.com.au into a new browser window. 

This opens the Client Authentication screen. Ensure that the correct certificate is selected and that it 
matches the User ID. 
 

 

1. Select the required digital certificate from the certificate list, and click OK. This opens the ASX 
Austraclear System home page. 

 
2. Click ASX Austraclear Production Environment. This opens the main sign-in page. 

https://asx.austraclear.com.au/
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3. Enter the username, password and digital certificate in the corresponding fields. 

For first time users the system Administrator provides a temporary password. Enter this password in 
the Password field. 

This opens the Change Password screen. 

 
 

4. Enter the temporary password, new password and confirm the new password in the corresponding 
fields. 

 

5. Click OK. 

This opens a Login dialogue box. 
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6. Click the double down arrow to display the authentication field. 
 

 

7. Enter the four digit PIN and the six digit code from the RSA SecurID token in the Passcode field. 

Once a token has been received, the four digit PIN is emailed to users. 

The six digit code appears on the display panel of the RSA SecurID token. This code is constantly 
changing. 

Example: If the PIN provided is 2453, and the RSA SecurID token code is 396731, then the Passcode 
would be 2453396731. 

 

8. Click Log on. 

Once Log on has been clicked, the system validates the login details and digital certificate. If the login 
is successful, the main menu appears. 

 

If the logon is not successful, refer to the Frequently Asked Questions. If the issue is not resolved, contact 
ASX Austraclear on austraclear@asx.com.au, 1300 362 257 (within Australia) or +61 2 8298 8474 (outside 
Australia). 

Click Cancel to remove the user and no changes are saved. 
 
  

https://www.asxonline.com/intradoc-cgi/groups/public/documents/participantapplicationkitsfe/asx_038097.pdf
mailto:austraclear@asx.com.au
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Application Logout 
Logging out of the application closes the application and ensures that other users cannot use the login 
details. 

To log out of the system: 

1. Select File>Exit from the main menu. This opens the system logout window. 

 
2. Click Yes. 

Clicking Yes closes the application and logs the user out. 

 

Changing User Passwords 
The following conditions apply for all user passwords: 

• Users are prompted to change their passwords every 90 days 

• Ad-hoc changes of passwords can be performed by users 

• Passwords must contain a combination of alpha and numeric characters as well as lower and uppercase 
letters 

• The system remembers the previous 24 passwords used 

• Passwords must be a minimum of eight characters and a maximum of 14 characters. To change a user 
password: 

1. Select File>Change Password. 

This opens the Change Password dialogue box. 

2. Enter the old password, new password and confirm the new password in the corresponding fields. 
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3. Click OK. 

Once OK has been clicked, the system validates the changes. If there are any errors, the system will 
not allow the password to be changed. 

 
Viewing and Selecting the Required Proxy 
Once a user is logged on to the ASX Austraclear System the required proxy can be selected. Select the required 
proxy from the Default Acting for (F9) pull-down menu. For more information on allocating proxies, see 
Viewing Available Roles for a Proxy. 
 

 
Common Application Features 

Toolbar 
All menus for the ASX Austraclear System are located on the toolbar. These menus are used to access 
functionality for the system. This includes: 
• File – This menu enables changing of passwords and exiting from the system. 
• View – This menu enable generic application functions. For more information see View Menu. 
• Sub Participants – This menu contains functionality for managing sub participants details including 

creating users and sub accounts. This menu is mainly used by System Administrators. For more 
information on the role of Administrators, see Administration. 

• Holdings – This menu provides functionality for viewing real-time holdings. 
• Trades – This provides the ability to view and create trades. 
• Settlement – This enables the viewing of settlements, managing queue priority, and viewing fee tickets. 
• Series – This menu enables series to be viewed. 
• Administration – This menu is solely used for password administrators to authorise user actions and 

sub account creations. 
• Window – This menu provides the ability to close, minimise or restore system windows. For more 

information on the Window menu, see Window Menu. 
• Help – The Help menu provides a detailed description of the functionality within the system. The Help 

menu can be accessed via two methods. This includes: 
• Selecting Help>Help Index – This opens the main Help menu. From this screen users can select the 

required topic. 
• Selecting F1 from a specific screen – This provides a Help menu screen related specifically to the 

current screen. For example, for information on how to enter a cash trade users can select F1 in the 
Trades screen. The Help displays all relevant information for entering a trade. 

Note: 
The items that are displayed in the pull-down menus on the toolbar are dependent on the 
privileges set up by the user’s role as specified in the ASX Austraclear System. 
This guide shows all of the possible menu items. Administrators are able to view all of the 
menu items. 
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Displaying/Hiding Additional Information in Tables 

When viewing screens with tables, additional information can often be viewed at the top of the screen by 
clicking the down/up arrow to the left of Search. The screen always opens with the additional information 
hidden. The additional information displayed depends on what screen is currently open. 

To display additional information, click the down arrow to expand, and the up arrow to contract. 

Hidden Information 
 

Displayed Information 
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Columns and Rows 
Columns and rows within tables can be reorganised to suit personal preferences. 
 

Columns 

Columns can be adjusted, added, removed or reorganised in a table. 

Adjusting Column Width 

To adjust the size of a column, hover the mouse pointer over the required heading column cell border to 
display the double arrow and move the border to the required location. 
 

 

Selecting Columns to be displayed in the Table 

Columns to be displayed in the table can be added or removed in the Columns Settings dialogue box. To open 
the Column Settings dialogue box, right-click anywhere in the table, and select Column Settings. 

 
 

To select or deselect columns, click on the required check box and click OK. All columns that have been 
selected appear as columns in the table in the listed order. 
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Reorganising the Order of the Columns 

The method for reorganising columns is dependent on the current screen. To reorganise the columns into the 
required order: 

1. Right-click in the table and select Column Settings. This opens the Column Settings dialogue box. 

 

 

2. Select the column to be moved. The column name is highlighted. 

 Note that the column to be moved must have the check box selected in the list. 

3. Use the double up/down arrows at the top left of the screen to move the column up or down. 
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 The order for the columns in the list will be the order in which columns are displayed in the screen tables. 
 

4. Click Apply. 

 Once all of the required columns have been moved, click Apply. This orders the columns in the table in 
the order that they appear in the Column Settings screen. If this is not the required order, move the 
columns to the required location. 

5. Click OK. 

Information within a column in the table can also be sorted in ascending and descending order by 
clicking on the column heading. 

Rows 

Each row in a table represents a transaction. The order of the columns in the row is based on the column 
settings as specified in the Column Settings dialogue box. 

Selecting a Row 

To select a row, click the cell to the left of the required transaction. This selects the entire row and it is 
highlighted in dark blue. 
 

Selecting a Cell 

To select a cell, click in the cell. The cell will be highlighted in dark blue. Information from this cell can be 
copied and then pasted into another application such as Microsoft Word. 
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Selecting Multiple Rows 

To select multiple rows: 
 

Function Method 
Select two or more 
rows 

Hold the left mouse button and drag the mouse down the rows. Hold down the Ctrl 
key and click to select the required rows. 

Select all rows Right-click anywhere in the table and select Select All. 

Sorting a Row 

The order of rows in a table can be sorted by its properties by right-clicking in the table and selecting Sort By. 
The Sort By dialogue box opens providing three options for ordering the rows. Select the required options 
from the pull-down menus and click OK. The rows are reorganised according to the selections made. 

 

For example, if the rows are sorted by Sub Participant, ISIN and then Trade State, the rows are ordered 
alphabetically first for the sub participant. If there are sub participants that all have the same sub participant 
code, for example ANZB30, then it would be ordered based on the ISIN in alphabetical/numerical order as 
seen in the screen below. For example, AU3B0202216, AU3B0202216, AU3B0202216, AU3B0202224, 
AU3B0202224, AU3B0202224. 
 

 
 

Entering Data 

Data is entered throughout the system in fields. For detailed information on the fields for a particular screen, 
see the appendices at the end of the document. The appendices are located from Appendix 1 – Create User 
Field Descriptions onwards. 
 
Types of Fields 

There are two main types of fields used. This includes: 

• Mandatory Input Fields 

Mandatory input fields are marked with a red triangle in the upper left corner of the field. These fields must 
always be completed before committing an action or instigating a search. 
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• Autocomplete Fields 

Autocomplete fields are marked with a black triangle in the upper right corner of the field. If this field contains 
a default * and it is removed by the user, then a pull-down menu is displayed upon double-clicking in the 
field showing available choices. Typing in this field narrows the choices. 
 

For information on how to search for data, see Searching for Data. 
 

Entering Text 

To enter information in a field, either click in an input field, or use the Tab key to move between fields. The 
active field is automatically highlighted and information can be entered directly into the field, or selected 
from pull-down menus. 

 

When entering information in a large edit field (for example in the Information field in a trading screen) the left 
and right arrow keys and the Home and End keys can be used to move within the text. These can also be used 
for check boxes. 
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Note: 
A backspace is not required to delete existing information in a highlighted field. Entering 
new information replaces the existing information. 
 

Sub Participant Codes 
When entering a sub participant’s code in a field it must be six characters in length. For example, ACH020. 

Setting Date and Time 

The format of all time and date fields in the system adapt to the regional settings set in the Control Panel of 
a user’s PC. To set the regional settings, open the Control Panel and select Date and Time. This displays the 
Date and Time screen. 

 
 
 

To change the date and time, select Change date and time. This displays the Date and Time settings screen. 

The arrows at the top of the calendar can be used to move between months and years. To move within the 
calendar, use the up, down, left and right arrows on the keyboard. 
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Searching for Data 

Search Criteria 

When entering search criteria: 

• Some fields are mandatory and must be given complete values, either by choosing from a list or by 
typing. 
• Some fields allow wildcards to be used. For more information on wildcards see Wildcards below. 
• Some fields can be left empty which is the same as supplying one or more * wildcards. 

Many screens have check boxes for certain search criteria. To leave all check boxes related to the same 
property unchecked gives the same result as checking them all, that is, all items will be listed. 

Note: 
If a search returns too many items, an error message is generated stating the list has been 
truncated. The user must narrow the search criteria to reduce the number of items 
displayed. 

 

Using Wildcards 

When searching for items, the following wildcards can be used. 
 

 

 

 

 

For example, if the following items exist ASA22, ASB22, ASC22, ASD22, ASA33, ASA44, searching for: 

• ASA* gives the result ASA22, ASA33 and ASA44; 

• AS?22 gives the result ASA22, ASB22, ASC22 and ASD22; or 

• using only * wildcards or leaving the field empty results in all items. 
 

Wildcard Search Function 
* Matches an empty field, or a set of characters 
* * Matches an empty field or two sets of characters separated by 

space 
? Matches one character 
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Viewing Data 

Copying Data to the Clipboard 

Data in cells and rows can be copied to the system clipboard and then pasted into other applications such as 
Microsoft Word. 

The following methods can be used to copy data to the clipboard: 

• Copying a single  cell  -  To  copy  information  in  a  single  cell,  select  the  cell, right-click and select 
Copy. Alternatively, Ctrl C can be selected to copy the cell. 

• Copying a row - To copy a row, select the row, right-click and select Copy. Alternatively, Ctrl C can be 
selected to copy the row. 

• Copying multiple rows – To copy multiple rows in order, select a row, hold down the left mouse button 
and drag down to highlight the required rows. Rows not in order can also be selected by selecting a row, 
holding down Ctrl and selecting the required rows. Once the rows have been selected, right-click and 
select Copy. Alternatively, Ctrl C can be selected to copy multiple rows. 

• Copying all rows - To copy all rows in a list, right-click in the table and select Select All. Then right-
click and select Copy, or alternatively Ctrl C can be selected to copy the cell. 

 
Note: 
Copying information in a single cell or field can be used to transfer data in fields/cells from 
one screen to another. 

 

Displaying Hidden Properties 

When there are many items on a screen there is often insufficient space to display all available data. To display 
additional properties for an item, double-click the cell to the left of the selected row. This displays a screen 
containing all of the individual properties for the selected item, including both displayed and hidden columns. 

To display items that are not in the table, select the required check box in the Column Settings screen. See 
Columns and Rows for more information. 
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Using the Right-Click Menu 

Right-clicking a selected row in a screen displays some options that are general for most screens. This includes 
items such as Copy, Select All, Properties, Column Settings, Print, etc. 

The right-click menu also contains context specific options related to the screen that is currently open and 
the user’s level of permission. For example, in the View Trades screen, View Trade History is displayed in the 
right-click menu, but this wouldn’t be displayed in the Sub participants menu. 
 

The following table displays general options available for most screens from the right-click menu. 
 

Menu Item Function 
Properties This provides a more detailed view of the transaction or record in a new screen. 

This function is permission based and available in most screens. 
Create Allows the user to create a new transaction or record. This function is permission 

based. 

Authorise Allows the user to authorise a task or transaction that has been created by 
another user. This function is permission based. 

Delete Allows the user to delete a task or transaction that has been either created by 
them or another user. This function is permission based. 

Select All Selects all records, transactions or data within a table based on the user’s search 
criteria. 

Copy Allows the user to copy a specific record/transaction, or all records/transactions 
from their selected table. This information can then be pasted into other 
applications such as MS Excel or Word. 

Sort By Allows the user to sort table records by specific fields. 

Column Settings Provides the opportunity for the user to display or hide certain columns within 
each table display. 

Export to File Allows the user to export data into an external application such as MS Excel. This 
is via CSV or PDF format files. 

Print Provides the user with a Print Preview of the data in another window that is 
formatted for printing. 
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Generic Toolbar Functionality 

View Menu 

The View pull-down menu can be accessed from the toolbar and enables users to perform a number 
of generic functions. 

 

This includes: 

• Notes 

The system creates notes for most activities performed within the application throughout the day. 
Notes display the transactions before and after changes. The system only keeps 90 days of data. If this 

information is required to be archived, contact ASX Austraclear to request archiving. 
 

• View Clearing Messages 

The system allows for members to be able to view clearing messages sent by the Austraclear 
Operations Team in relation to system extensions and corporate action notifications. 
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• Current Session 

This option displays the Current Session to the user including the start time and status of each Sub 
Session within the system. 
 

• Reports 

The reports menu contains two sub menus – Explore and Properties. 

Explore 

Selecting Explore displays the Reports screen where reports can be displayed by specifying 
search criteria. 
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Properties 

Selecting Properties displays the Global Report Preferences screen where report details can be 
specified to apply to all reports. 

 

As a result, these settings cannot be changed for individual reports once these have been set 
globally. If particular actions are not selected in this screen, they can be modified by selecting the 
required report from the Reports screen and selecting Properties from the right-click menu. 

• Calendars 

Selecting Calendars enables users to see all valid and invalid Settlement dates in the system. If no valid 
calendar date is specified in the Valid Calendar Dates field, the search displays all calendars in the 
system. 
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Selecting a date in the Valid Calendar Dates field and clicking Search displays all of the calendars that 
contain the selected date as a valid system date. If a calendar contains the specified date as a non-
valid date, then it will not appear in the calendar list. 

 

To see all invalid dates for a specific calendar, select the required calendar and double-click in the cell 
to the left of the row. Alternatively select the required calendar, right- click and select Properties. This 
displays the specified calendar screen where all invalid dates are listed. 
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Note: 
The state/territory calendar that is selected doesn’t display national invalid dates 
that apply to all of Australia. To see the national invalid dates that apply to a 
particular state/territory, see the SYSCalendar (system calendar) to ensure all invalid 
dates have been identified. 

• Authorisation Policy 

Selecting Authorisation Policy enables users to view functionality to determine whether the 
authorisation state is set to Yes or No. If it is ticked, authorisation is required. If it is not ticked, no 
authorisation is required. 
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• Contact Details 

The Sub Participant Contact Details screen displays sub participant’s contact details. This includes 
name, address, phone number, email etc. 
 

 
Window Menu 

The Window pull-down menu can be accessed from the toolbar and enables users to perform a 
number of generic functions. 

 

This includes: 

• Close All 

This closes multiple system screens that are open within the application. 
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• Minimise All 

This minimises multiple screens that are open within the system application. 

• Restore All 

This restores all screens in the application. 

• About 

This menu provides information about the ASX Austraclear System including the installed system 
components, base location and system information. Users can also access the ASX website from this 
screen. 
 

 
 
 
 
 
 
 
 
 
Disclaimer 
This document provides general information only and may be subject to change at any time without notice. ASX Limited (ABN 98 008 624 
691) and its related bodies corporate (“ASX”) makes no representation or warranty with respect to the accuracy, reliability or 
completeness of this information. To the extent permitted by law, ASX and its employees, officers and contractors shall not be liable for 
any loss or damage arising in any way, including by way of negligence, from or in connection with any information provided or omitted, or 
from anyone acting or refraining to act in reliance on this information. The information in this document is not a substitute for any 
relevant operating rules, and in the event of any inconsistency between this document and the operating rules, the operating rules prevail 
to the extent of the inconsistency.  
 
ASX Trade Marks 
The trade marks listed below are trademarks of ASX. Where a mark is indicated as registered it is registered in Australia and may also be 
registered in other countries. Nothing contained in this document should be construed as being any licence or right to use of any trade mark 
contained within the document.  
 
Austraclear®, ASX® 
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